Beantwoord: Eerste ervaringen met DNS, wifi snelheid en TV/internet op één UTP

  • LordChaos

    Je ziet hier hoeveel reputatiepunten LordChaos heeft ontvangen van andere leden.

    heeft eerste post geplaatst
    1 Reacties
    Auteur

    16 juni 2017, 10:37

    - Topic starter
    Goedemorgen allemaal,

    Sinds een paar dagen de 500/500 verbinding van T-mobile Thuis en ik ben redelijk tevreden.
    Het enige wat me enorm stoort (ik heb maar 1 UTP kabel lopen richting de woonkamer, er is ook geen ruimte voor een tweede) is dat poort 1 & 2 voor internet gereserveerd zijn en de andere twee voor IPTV.
    Dit is totaal niet praktisch, aangezien mijn receiver, media player, PS4 & tv allemaal bij elkaar staan in een kast in de woonkamer. Deze waren dus voorheen bekabeld, maar moeten nu gedwongen wireless verbinding maken. Vooral voor de media player is dit niet handig.

    Is hier nog wat aan te doen?

    Verder valt het me op dat ik wireless niet boven de ~350 Mbps kom als ik in de buurt van het wireless AP ben, maar ik moet nog e.e.a. tweaken. Ook is het volgens mij niet mogelijk om voor je WAN verbinding andere DNS servers in te stellen dan wat het modem standaard ingesteld heeft staan.

    Tevens is het instellen van een lokale DNS server op de Vigor2132 wel mogelijk, maar dit werkt niet heel erg goed. Blijkbaar gaat het modem de DNS query voor de lokale adressen forwarden naar de internet DNS servers ook, vaag.

    Groet,

    Eric
    0
    Quote
    Gemarkeerd als antwoord: LordChaos73 op 26 juni 2017, 13:10
    Allen,

    Ik heb een overzicht gemaakt van de situatie bij mij thuis op dit moment; alles draait als een zonnetje. Ik kan desgevraagd ook nog screenshots opleveren van de configuratie van de switches, maar dat stelt eerlijk gezegd niet zoveel voor. Ik hoop dat dit e.e.a. verduidelijkt.


    Bekijk origineel
  • Charlesh65

    Je ziet hier hoeveel reputatiepunten Charlesh65 heeft ontvangen van andere leden.

    is een Top Poster
    11 Reacties

    10 oktober 2017, 19:25

    Ik heb hetzelfde probleem als verhp11. Als ik de internet stekker in de modem/Vigot steek, slaat alles op hol en slaan de activity led's van de poorten op de modem op hol. Niets werkt dan meer. Het enige dat ik werkend heb is de trunk tussen de twee switches met IPTV. IGMP disabled op beide switch.
    Volgens doe ik alles goed. Ik zie alleen in de configuratie van LordChaos dat het poort 8(?) in beide VLAN's gebruikt. Kun je misschien benoemen welke poorten je waarvoor gebruikt?
    0
    Quote
  • Hidden.nld

    Je ziet hier hoeveel reputatiepunten Hidden.nld heeft ontvangen van andere leden.

    is een legendarische Super User
    506 Reacties
    Allrounder

    Allrounder

    10 oktober 2017, 21:29

    zet op poort 8 je vlans op tagged
    0
    Quote
    *** Ik ben GEEN T-Mobile medewerker, ik ben gewoon een mede-klant ***
  • Charlesh65

    Je ziet hier hoeveel reputatiepunten Charlesh65 heeft ontvangen van andere leden.

    is een Top Poster
    11 Reacties

    11 oktober 2017, 11:48

    Als ik naar het overziicht van de VLANs kijk bij de configuratie van LordChaos zou je verwachten dat beide VLANs de trunk poort (8) als tagged hebben geconfigureerd. Nu is dat alleen het geval voor het internet VLAN.
    0
    Quote
  • Hidden.nld

    Je ziet hier hoeveel reputatiepunten Hidden.nld heeft ontvangen van andere leden.

    is een legendarische Super User
    506 Reacties
    Allrounder

    Allrounder

    11 oktober 2017, 12:23

    alle member ports voor vlan 1 weg halen. je mag maar 1 untagged vlan per poort hebben. en voor poort 8 alle vlans op tagged zetten.
    je heb maar 2 vlans nodig en deze zijn alleen voor de trunk tussen de switches. welk id deze vlans hebben is niet van belang. dat is alleen nodig als je de glasvezel op je eigen router aan sluit.
    0
    Quote
    *** Ik ben GEEN T-Mobile medewerker, ik ben gewoon een mede-klant ***
  • Charlesh65

    Je ziet hier hoeveel reputatiepunten Charlesh65 heeft ontvangen van andere leden.

    is een Top Poster
    11 Reacties

    11 oktober 2017, 21:28

    Ik heb ook de trunk poort (1) opgenomen in beide VLANS, dus zowel 300 als 640. In het configuratie plaatje van LordChaose is dit alleen voor VLAN 300. Wat is nu dus juist? De mijne werkt niet, de zijne wel. Het is echter strijdig met de meeste documentatie. Ik zal morgen de plaatjes van mijn VLANs plaatsen.
    0
    Quote
  • Hidden.nld

    Je ziet hier hoeveel reputatiepunten Hidden.nld heeft ontvangen van andere leden.

    is een legendarische Super User
    506 Reacties
    Allrounder

    Allrounder

    11 oktober 2017, 21:48

    het is echt niet moeilijk. je heb 2 vlans nodig om het werkend te krijgen. je mag per poort maar 1 untagged vlan hebben, de poort die je gebruikt tussen je switches zet je bijde vlans tagged op. op de poorten die je gebruikt voor internet zet je vlan 300 op de poorten die je gebruikt voor tv zet je 640. dus vlan1 koppel je nergens aan.
    0
    Quote
    *** Ik ben GEEN T-Mobile medewerker, ik ben gewoon een mede-klant ***
  • Charlesh65

    Je ziet hier hoeveel reputatiepunten Charlesh65 heeft ontvangen van andere leden.

    is een Top Poster
    11 Reacties

    11 oktober 2017, 22:32

    Het zou ook niet moeilijk moeten zijn, maar misschien zie ik iets over het hoofd. In de bijlage mijn configuratie gegevens van de switches.
    0
    Quote

    4 Bijlagen

  • Hidden.nld

    Je ziet hier hoeveel reputatiepunten Hidden.nld heeft ontvangen van andere leden.

    is een legendarische Super User
    506 Reacties
    Allrounder

    Allrounder

    12 oktober 2017, 09:54

    Op je 16 poort switch staat de pvid van alle poorten op 1.
    hierdoor ontstaat er een loop in je vlans en begint het broadcast verkeer rond te zingen tot de gigabit vol zit met nutteloos verkeer :)
    0
    Quote
    *** Ik ben GEEN T-Mobile medewerker, ik ben gewoon een mede-klant ***
  • Charlesh65

    Je ziet hier hoeveel reputatiepunten Charlesh65 heeft ontvangen van andere leden.

    is een Top Poster
    11 Reacties

    12 oktober 2017, 15:11

    Sorry, verkeerd plaatje. Zie hieronder het juiste plaatje.
    0
    Quote

    1 Bijlage

  • Sander

    Je ziet hier hoeveel reputatiepunten Sander heeft ontvangen van andere leden.

    T-Mobile Thuis moderator
    921 Reacties
    Allrounder

    Allrounder

    19 oktober 2017, 08:47

    Hey Charlesh65,

    Dit blijkt een goede puzzel! Heb je inmiddels al een overwinning bereikt? :)
    0
    Quote
  • Charlesh65

    Je ziet hier hoeveel reputatiepunten Charlesh65 heeft ontvangen van andere leden.

    is een Top Poster
    11 Reacties

    19 oktober 2017, 08:56

    Hi,

    Inderdaad en ja en nee heb wel bereikt dat mijn thuis netwerk niet meer over zijn toeren gaat, echter krijg via de LAN poort van de DrayTek nog geen IP address op de PC(s) aangesloten op de switch. Soms even een IP adres en verbinding, maar daarna valt ie weer weg. De TV via de switch gaat prima.
    Zijn de LAN poorten soms beperkt in de DHCP scope?
    0
    Quote
  • Sander

    Je ziet hier hoeveel reputatiepunten Sander heeft ontvangen van andere leden.

    T-Mobile Thuis moderator
    921 Reacties
    Allrounder

    Allrounder

    26 oktober 2017, 16:54

    Hoi Charlesh65,

    Goede vraag! Wij blokkeren/beperken niet zo gek veel. Kun je iets simpeler (voor mij! ;) ) uitleggen wat er eventueel beperkt kan zijn bij de IP uitgifte?
    0
    Quote

Reageer op dit bericht

Bezig met uploaden:
0%
Bladeren
Als de URL correct is, zal hier een voorbeeld verschijnen. Grote afbeeldingen duren soms iets langer voordat deze geladen zijn.
Afbeeldingen (0)
Video (0)
Emoticons
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)